Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
элизабет17471
23.01.2022 16:06 •
Информатика
Составить программу на языке с++ возведения натурального числа в квадрат, используя следующую закономерность: 1^2=1 2^2=1+3 n^2=1+3+5+7++(2n-1)
Показать ответ
Ответ:
ekserukhova16
08.10.2020 09:07
#include <iostream>
int main (){ int pow = 0, n; std::cin>>n; for (int i = 1; pow<n*n; i+=2) { pow+=i; } std::cout<<pow;}
0,0
(0 оценок)
Популярные вопросы: Информатика
temalishchenko
22.03.2020 09:45
С клавиатуры вводится 10 чисел (каждое в отдельной строке) - это числа возраста 10 детей. Если возраст меньше 7, то это ребенок из детского сада. Определите количество...
UnicornAshad
22.08.2020 06:45
Программа паскаль(кто разбирается) .пишет что процесс убит больше 10 секунд) здесь есть ошибки? может пробел забыла где поставить или ; program variable; var a:...
Umnikin
19.02.2022 23:59
3. Даны числа а, b и с. Составьте алгоритм, который вычислит у = а^2 - b^2, если a+b+c 0 в противном случае у = а^2+c^2.4. Составьте алгоритм, который вычислит...
ТупицаТян
24.04.2021 09:45
Какое логическое выражение равносильно выражению? Информатика...
лерка123456789й
01.06.2023 23:18
4. Таблица содержит данные об изменении курса доллара. Построен график, используя данные таблицы, укажите: А) заголовок диаграммы Б) легенду В) подписи осей Г)...
vdimitrievap0donn
15.05.2022 04:30
Нужно составить простой алгоритм в виде блок схемы для задачи Дима купил у вождя дикого африканского племени 18кг бананов за 72 блестящие пуговицы. Сколько кг бананов...
kokoriki
05.11.2021 14:57
Rewrite these sentences using the word in bold and is/are used. Example: This tool tightens screws. to This tool is used to tighten screws. 1) A multimetre measures...
ФАНТА66666
21.07.2021 09:37
В классе 45 учеников. Девочек 27 человек. Сколько процентов всех учащихся составляют мальчики?...
PIPL34linka
27.09.2020 16:41
Реши систему уравнений.1/2(x-y)=3 1/4(x+y)=2...
amitabonbon
08.02.2022 19:08
(В2) Даю 60 Use I Wish 1. She can t be there. 2.I never wash up. 3. He doesn t have enough time to study, 4. He doesn t like parties. 5. When I m in Paris I don...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
int main (){ int pow = 0, n; std::cin>>n; for (int i = 1; pow<n*n; i+=2) { pow+=i; } std::cout<<pow;}