В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ress334
ress334
12.02.2023 03:01 •  Информатика

Составить программу на языке программирования паскаль дан двухмерный массив целых чисел.определить сумму тех элементов массива,сумма индексов которых равна s

Показать ответ
Ответ:
tyupina2018
tyupina2018
25.05.2020 00:26

Var i,j,s,g: integer; a: array [1..5,1..5] of integer;

Begin

// считываешь массив и "s"

For i:=1 to 5 do

 for j:=1 to 5 do

  If i+j=s then g:=g+a[i,j];

Writeln(g)

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота