В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ахамад
Ахамад
06.04.2023 07:56 •  Информатика

Составить программу на языке паскаль вычисления площади треугольника

Показать ответ
Ответ:
cdf412
cdf412
28.09.2020 23:27
Uses crt;
varb,h,S:real;
begin
writeln('Поиск площади  треугольника по стороне и высоте');
writeln(); 
write('Введите длину стороны в основании треугольника - ');   
readln(b);  
 writeln();   
write('Введи высоту треугольника - ');   
 readln(h);     
writeln();     
S:=(b*h)/2;       
writeln('ответ: ',S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота