В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
настячччч
настячччч
25.12.2021 04:16 •  Информатика

Составить программу на языке паскаль составить программу разветвляющей структуры написать прогрумму, которая проверяет, является ли введенное с клавиатуры число четным и положительным

Показать ответ
Ответ:
kolbasko001
kolbasko001
07.10.2020 12:36
Var a:integer;
begin
 read(a);
 if a mod 2=0 then writeln('Число четное')
 else writeln('Число нечетное')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота