Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
sashaShelsy
23.04.2023 10:43 •
Информатика
Составить программу на языке паскаль, которая запрашивает у пользователя некоторое число (число больше 9 и меньше 30000) и выводит на экран последнюю цифру числа (цифру в самом младшем разряде числа)
Показать ответ
Ответ:
Cat201093
08.10.2020 12:12
Var a:Integer;
begin
write('Введите число: ');
ReadLn(a);
WriteLn('Последяя цифра числа: ' , a mod 10)
end.
0,0
(0 оценок)
Ответ:
vdoncov23
08.10.2020 12:12
Var
chislo, res: longint;
Begin
write('Введите число: ');
read(chislo);
res := chislo mod 10;
writeln('Последяя цифра числа: ' , res);
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
galkaoks056
01.05.2023 15:44
Задание 1 Даны функции у = 3х – 2 и у = –х + 4 Постройте графики этих функций и найдите точкуих пересечения.Задание 2 .Тело движется с постоянной скоростью 5 м/с. Постройте график...
zhenyaevgesha00
08.03.2020 13:35
Петя составляет семибуквенные слова перестановкой букв слова АССАСИН. Сколько всего различных слов может составить Петя?...
adam83
23.10.2020 04:45
Подскажите как укрыть хомяков от холода,если я хочу купить хомяка зимой. как с зоомагазина нести его домой?...
lenawer
23.10.2020 04:45
Решить6 уравнений 5 класс например 161 -х=200...
1321321325555555
23.10.2020 04:45
Он обманув отца девушки увёз её в город: расставте запятые...
nastunya22
23.10.2020 04:45
Написать конспект: земля як великий магніт. просто это нету везде....
summani2005
23.10.2020 04:45
Когда-то в россии был обычай класть между двойными рамами в домах цветы бессмертник: синтаксический разбор предложения....
mixaqwer
23.10.2020 04:45
Сочинение на тему однажды на уроке 5-6предложений...
eminsultanov7
23.10.2020 04:45
Праверачнае слова да слова няклічны...
znarineozszf8
23.10.2020 04:45
Температура плавления цезия (металл) равна 29 °с. в каком агрегатном состоянии будет находиться цезий при температуре 28 °с? при 30 °с?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('Введите число: ');
ReadLn(a);
WriteLn('Последяя цифра числа: ' , a mod 10)
end.
chislo, res: longint;
Begin
write('Введите число: ');
read(chislo);
res := chislo mod 10;
writeln('Последяя цифра числа: ' , res);
End.