В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
плиз167
плиз167
07.10.2021 06:36 •  Информатика

Составить программу на языке паскаль, которая запрашивает 3 числа (оценки), считывает их, находит средний , выводит результат на экран. 8 класс !

Показать ответ
Ответ:
KaKTyZzZz
KaKTyZzZz
07.10.2020 13:59
Var
a,b,c:integer;s:real;
begin
writeln('Vvedite ');
readln(a,b,c);
s:=(a+b+c)/3;
writeln(s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота