Составить программу на языке паскаль известна температура больного за 20 дней пребывания в больнице. можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания вбольнице?
w,i:integer;
begin
w:=0;
for i:=1 to 20 do
readln(t[i]);
for i:=11 to 20 do
if t[i]<37 then w:=w+1;
if w=10 then writeln('Можно')
else writeln('Нельзя');
end.