В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
abduldibirov
abduldibirov
19.02.2020 21:37 •  Информатика

Составить программу на языке паскаль: из 100 чисел выбирают 20 праизвольным образом если среди выбраных чисел есть число 50 то указать его номер если нет то указать что числа 50 нет

Показать ответ
Ответ:
68765667887778
68765667887778
22.09.2020 19:52
Ну это будет выглядеть примерно так:

program lol;
var a,b: integer;
begin
for b:= 1 to 20 do
begin
a:=random(100);
write(' ',a);
if a=50 then
writeln(' Число 50 под номером ', b)
else
writeln(' Числа 50 нет')
end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота