Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
borisenkkov
09.08.2022 06:48 •
Информатика
Составить программу на языке паскаль если два числа положительные, то возвести оба числа в квадрат если оба числа отрицательные, то найти их модуль
Показать ответ
Ответ:
лера1405
04.10.2020 19:22
Var a,b: integer;
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
mta123
11.08.2021 12:10
Датчик суреттері мен атауларын сәйкестендір даю...
Operator404
21.06.2020 16:24
Составить в Excel таблицу значений функции двух переменных F(x,y), в прямоугольной области [a,b]×[c,d] согласно исходным данным. F(x,y)=(x+xy)+xy–10 a=10,b=24,c=10,d=11,hx=1,hy=0,1...
kfkkffkdkd
03.10.2022 12:49
Array массивінде бірнеше операцияны орындаңдар: 1)10-элементтің саны бар float типтегі массивті жариялап және оған нөлдік бастапқы мәндерінде тағайындаңдар. 2)Array=10 массивінің...
alyonaapresyan
06.01.2020 20:14
2. Голорание информации (1 Б.) Ниже указан фрагмент таблицы ASCII (кодировка windows-1251), которая может кодировать и декодировать текст.Символ | Бинарный код | Символ | Бинарный...
anyasuharevap0ai22
04.07.2020 13:31
Три окна на девятом этаже над квартирой хлопотовых были неуютно темны...
zoology1g
04.07.2020 13:31
Найдите скорость (м/с) равномерного в течение 1,5 мин полета воздушного шара ,за которые он пролетел 540 м...
rmandzinDhsha
04.07.2020 13:31
Сила тока на участке с неизменным сопротивлением при увеличении напряжение в 4 раза а) увелась в 2 раза б) уменьшилась в 2 раза в) увеличилась в 4 раза д) уменьшилась в 4 раза...
romakir228
04.07.2020 13:31
Чим можна пояснити розміщення в африці на узбережжі атлантичного океану пустель...
AnektodaNet
04.07.2020 13:31
Проверочные слова к словам нация, петух, смеяться, чирдак, ворота, чудеса, вторник, ворона, погода, жолудь, сердце, честный, объявление, колонна, горизонт, чувство. пазязя....
Mrsmishenkova
04.07.2020 13:31
Какое наказание считается справедливым?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a,b);
if((a<0)and(b<0)) then writeln(-a,' ',-b)
else
begin
if((a>=0)and(b>=0) then writeln(a*a,' ', b*b)
else writeln('Заданные числа не соответствуют условиям');
end;
end.
end.