В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ariadnaorekhova
ariadnaorekhova
16.04.2023 00:29 •  Информатика

Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1

Показать ответ
Ответ:
Olesya1223
Olesya1223
03.10.2020 04:19
Var x,y:real;
begin
write ('Введите x: ');
readln(x);
y:=2*x*x-3*x+1;
writeln ('y = ', y);
end.

Составить программу на языке паскаль для высесления и вывода значения для y=2x^2-3x+1
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота