В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
yevdokimenkoal
yevdokimenkoal
27.11.2020 09:09 •  Информатика

Составить программу на языке pascal, которая печатает ваше имя заданное число раз. ( оператор цикла с параметром)

Показать ответ
Ответ:
гулнора
гулнора
06.07.2020 16:55
Var s:string;i,n:integer;
begin
read (s);
read (n);
for i:=1 to n do writeln (s);
end.
0,0(0 оценок)
Ответ:
ManemiDragnil
ManemiDragnil
06.07.2020 16:55
Var i,b:integer; a:string;
Begin       
WRite('Введите имя - ');       
readln(a);       
write('Введите число - ');       
readln(b);       
for i:=1 to b do       
 writeln(a);       
readln;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота