Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
scrubble
26.02.2023 00:38 •
Информатика
Составить программу на языке c# для нахождения объёма и полной поверхности куба, ребро которого b.
Показать ответ
Ответ:
olesa2003
07.10.2020 05:38
Static void Main(string[] args)
{
Console.WriteLine("Введите длинну ребра куба:");
int a = Int32.Parse(Console.ReadLine());
Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");
Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");
Console.ReadLine();
}
0,0
(0 оценок)
Популярные вопросы: Информатика
KseniaK0
28.10.2020 22:50
По данному значению первого числа в последовательности и алгоритма запишите значения трех следующих элементов последовательности: Первое число в последовательности...
мозгилучше
10.01.2023 13:42
⦁ Составьте алгоритм, в любой форме для решения следующей задачи. Составьте алгоритм с которого можно определить является ли треугольник с заданными длинами сторон...
Kiki137
10.05.2021 18:12
Online Pascal Compiler.С клавиатуры вводится строка.Найдите в этой строке слова,которые начинаются и оканчиваются на одну и ту же букву.Сделайте в Online Pascal Compiler,и...
маша9393
10.11.2020 17:19
Вэлектронной таблице значение формулы =сумм(в2: в4) равно 6. чему равно значение формулы =срзнач(в2: в5), если значение ячейки в5 равно 14?...
uliaiachnovetz
21.12.2022 18:06
Қай типке жатады типін анықтаңыздар: 5, Х , * , -5,999 , -999, 5 , true, false, 5.0, -5.0 нужен...
vyachik2000
17.05.2022 09:45
Мелко размолотая каменная мука 4 клас...
PETR511
17.05.2022 09:45
Найдите с алгоритма: нок(30; 23) нок(200: 120) нок(15; 7)...
mmwo
17.05.2022 09:45
Вкаком предложении на месте пропуска не нужна запятая? а) по воспоминаниям скотта _ трудно установить хронологию его чтений. он и сам признавался, что путает даты....
STALKER147
17.05.2022 09:45
Какую звезду земляне называют путеводной ? в каком созвездии она находится ?...
vladimirova2002
25.11.2022 17:54
Сила тока в первичной обмотке трансформатора 4а, напряжение на её концах 200в. напряжение на концах вторичной обмотки 50в. чему равна сила тока во вторичной обмотке?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
{
Console.WriteLine("Введите длинну ребра куба:");
int a = Int32.Parse(Console.ReadLine());
Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");
Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");
Console.ReadLine();
}