В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Amalya15
Amalya15
16.05.2023 03:20 •  Информатика

Составить программу на turbo pascal для вычисления суммы, разности, произведения частного двух действительных чисел x, y!

Показать ответ
Ответ:
ррговугимв
ррговугимв
11.06.2020 09:47

Program Zadacha;
var
    x, y: real;
Begin
    Write('Enter x, y ');
    ReadLn(x, y);
    
    WriteLn(x, ' + ', y, ' = ', x+y);
    WriteLn(x, ' - ', y, ' = ', x-y);
    WriteLn(x, ' * ', y, ' = ', x*y);
    WriteLn(x, ' / ', y, ' = ', x/y);
            
    ReadLn;
End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота