В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kondor1337
Kondor1337
01.05.2023 21:58 •  Информатика

Составить программу на паскале.заданы длины сторон трех треугольников.найти больший периметр.для вычисления периметра треугольника используйте процедуру perimetr,для определения большего из 2 чисел-процедура max

Показать ответ
Ответ:
olgadyra
olgadyra
05.10.2020 02:25
Program prx;
uses crt;
Var a,d,c,k,d,g,o,f,v.perimetr1,perimetr2,perimetr3,max:byte;
Begin
Writeln ("Введи длины сторон трех треугольников");
Readln (a,d,c,k,d,g,o,f,v);
Perimetr1:=a+d+c;
Perimetr2:=k+d+g;
Perimetr3:=o+f+v;
If perimetr1>perimetr2
Then max:=perimetr1
Else if perimetr2>perimetr3
Then max:=perimetr2
Else max:=perimetr3
End;
End;
Writeln (max);
Readln;
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота