В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
sqerrr
sqerrr
01.12.2021 14:09 •  Информатика

составить программу на паскале:

Вычеркнуть из заданного слова заданную букву.

Показать ответ
Ответ:
sema1422
sema1422
17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

   string word;

   char letter;

   cout << "Write a word: ";

   cin >> word;

   cout << "\n" << "Write a letter: ";

   cin >> letter;

   cout << "\n" << "Your word without your letter: ";

   for(auto i: word)

       if(i != letter)

           cout << i;

}

0,0(0 оценок)
Ответ:
Милая8
Милая8
17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

  string word;

  char letter;

  cout << "Write a word: ";

  cin >> word;

  cout << "\n" << "Write a letter: ";

  cin >> letter;

  cout << "\n" << "Your word without your letter: ";

  for(auto i: word)

      if(i != letter)

          cout << i;

всегда ставь точку запятую

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота