В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
dima0124124
dima0124124
11.08.2021 07:27 •  Информатика

Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.

Показать ответ
Ответ:
mashkasuper1
mashkasuper1
05.10.2020 16:28
Var
A:real;
Begin
Read(A);
A:=A*180/Pi;
WriteLn('Градусы: ',A:0:0);
WriteLn('Минуты: ',(A/60):0:0);
WriteLn('Секунды: ',(A/3600):0:0);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота