В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
мурад2008
мурад2008
29.12.2020 13:45 •  Информатика

Составить программу на паскале найти среднее арифметическое трѐх целых случайных чисел, принадлежащих промежутку [0; 10).

Показать ответ
Ответ:
dimatripolskiy
dimatripolskiy
03.07.2020 18:53
На pascal abc

uses crt;
 var 
a, b, c : real;
begin
 write('Введите три числа (через пробел): ');
 readln(a, b, c);
 if (a>=0) and (a<10) and (b>=0) and (b<10) and (c>=0) and (c<10)
 then writeln ((a+b+c)/3)
 else writeln ('Число не принадлежит промежутку [0;10)');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота