В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
andreyzher777
andreyzher777
26.04.2021 05:50 •  Информатика

Составить программу на паскале, которая находит сумму цифр от 1 до 25

Показать ответ
Ответ:
ммм343
ммм343
07.10.2020 19:39
//PascalABC.NET
//Версия 3.3, сборка 1611
begin
write(range(1,25).Sum());
end.
0,0(0 оценок)
Ответ:
Елена09111
Елена09111
07.10.2020 19:39
Var
i, sum:integer;
begin
For i:= 1 to 25 do
  sum := sum + i;
Writeln(sum);
end.

Результат:
325
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота