Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
palos3323
23.12.2022 14:35 •
Информатика
Составить программу на паскале. агент 007 узнал, что в секретном сейфе трёхзначный код, в котором все три цифры разные.при этом средняя цифра равна разности крайних цифр. составить программу, которая напечатает для него все такие числа.
Показать ответ
Ответ:
sasharyabukhina
21.06.2020 21:28
Var a,b,c,d:integer;
begin
d:=a+b*10+c*100;
for d:=100 to 999 do
begin
if b=a-c or b=c-a then writeln (d);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
frossbaf
01.11.2020 08:36
Где ошибка? вот : из пункта а в пункт б движется велосипедист с постоянной скоростью v км/ч. через 1.5 часа после его старта из пункта а стартовал второй велосипедист, который...
omusheg
28.07.2021 20:16
Напишите в тетрадь продолжение текста под названием мои друзья добавьте информацию о мечтах ваших друзей и будущее их интересная профессия котором они хотят овладеть причитание...
эмель1
03.01.2022 18:57
Выберете верные истинности/лоожности логических высказываний 1) True/False 2) 1/0 3) истина/ложь 4) верно/неверно 5) T/F 6) правильно/неправильно 7) И/Л...
t11o
17.07.2022 14:15
Дана таблица истинности. что в ней следует записать вместо знака.?...
kokocuk01
03.10.2022 22:30
Информатика, конъюнкция, дизъюнкция...
Irynadv
04.12.2020 21:56
Задание №2. Если a=3, b=6, c=23 какой будет результат программы? a = input () b = input () c = input () d = a+b+c print(d) ответ: Задание №3. Если a=3, b=6, c=23 какой будет...
police5
04.12.2020 21:56
У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 2 2. умножь на b (b - неизвестное натуральное число; b ≥ 2) Выполняя первую из них, Альфа увеличивает число...
victorastrakhan1
27.08.2021 01:13
Эта тривиальная знакома вам по урокам : дана произвольная схема из , соединяющая два узла. вычислите общее сопротивление цепи между этими узлами. на вход программы цепь передаётся...
Яхшибой
25.02.2023 09:18
Склавиатуры вводятся вперемежку текст. выведите его на экран латинскими буквами, используя однобуквенную . p.s. с++(либо c#),...
dartwaoder20hdhxgs
16.02.2023 02:32
определить является ли треугольник со сторонами a b c прямоугольным (блок-схема! )...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
d:=a+b*10+c*100;
for d:=100 to 999 do
begin
if b=a-c or b=c-a then writeln (d);
end;
end.