Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Vladyslav2009
12.09.2022 16:34 •
Информатика
Составить программу на pascal abc нахождение наибольшего из 4 чисел
Показать ответ
Ответ:
маришвед
08.10.2020 15:09
Var a,b,c,d:integer;
begin
write('a,b,c,d->'); read(a,b,c,d);
if a<b then a:=b;
if c<d then c:=d;
if a>c then Writeln(a) else Write(c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
leo24242
22.01.2023 17:12
Напишите алгоритм настройки 3D-печати в тетрадь...
Melika09
19.07.2020 16:44
ТЕКСТ ЗАДАНИЯ ВРЕМЯ НА ВЫПОЛНЕНИЕ:Укажите разницу между между двумя изображениями....
Veranda11
02.03.2020 01:42
В бутылке, стакане, кувшине и банке находятся вода, молоко, квас и сок. Известно, что сок и вода не в бутылке, сосуд с молоком стоит между кувшином и сосудом с квасом, в банке...
малинка188
04.03.2022 18:25
Малика создала табличную модель выручки с января по июнь. Она решила использовать функцию «Автозаполнение» для диапазона С2:H2. Какая таблица у нее получилась? Рис. 1 Рис. 2...
Lorosa
13.09.2021 21:24
7. Объясни, чем отличается кодирование от декодирования...
maistrenko1
01.02.2022 23:44
6. Перечисли с каких инструментов нарисовали рисунок:...
JolyHolf1488
28.10.2021 17:06
В строки заектронной таблицы обычно обозначаются. А) Цифрами (1, 2, 3, ...)B) Буквами латинского алфавита (A, B, C, D, ...).C) Буквами русского алфавита (А, Б, В, Г, ...).D)...
dimat123
30.11.2021 02:54
Упростить логическое выражение по информатике...
krasotkinaeliz
12.04.2022 20:15
Дана целочисленная матрица размера M × N. Найти номер последней из ее строк, содержащих максимальное количество одинаковых элементов....
Kot7476
12.06.2022 17:30
Структура запроса Слова входящиезапросКоличество найденыхстраницЭлектронные адреспервой найденнойссылкиИнформационаяСистемаИнформационыйсистемаIИнформационная+ системаИнформационная...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('a,b,c,d->'); read(a,b,c,d);
if a<b then a:=b;
if c<d then c:=d;
if a>c then Writeln(a) else Write(c);
end.