В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
kainkem
kainkem
21.05.2023 00:24 •  Информатика

Составить программу на определение суммы элементов массива( одномерный двумерный)

Показать ответ
Ответ:
qq503
qq503
24.07.2020 01:50
Вот программа для массива состоящих,например из 7 чисел

var
a:array[1..7]of integer;
i,n,m:integer;
begin
m:=0;
Writeln('введите числа:'); 
For i:=1 to 7 do 
Readln (a[i]);
for i:=1 to 7 do
m:=a[i]+m;
writeln(m);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота