В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
rinatabd1
rinatabd1
30.11.2022 01:51 •  Информатика

Составить программу на компьтере:Для данного вещественного x найти значение y=2x÷4,еслиx<-20;y=-3x в противном случае Входные данные - 18
Выходные данные 54

Показать ответ
Ответ:
12345678006432
12345678006432
16.02.2021 02:26
Логические знаки не дает вставлять - пишу их союзами и частицами подчеркнутыми.
1)   Число  376 четное и трехзначное.
А = "Число  376 четное"
В = "Число  376 трехзначное"
А и В 
2) Неверно, что Солнце движется вокруг Земли.
А = "Солнце движется вокруг Земли"
Не А
3) Земля имеет форму шара.
А = "Земля имеет форму шара"
А
4) На уроке математики старшеклассники отвечали на вопросы учителя и писали самостоятельную работу.
А = "На уроке математики старшеклассники отвечали на вопросы учителя"
В = "На уроке математики старшеклассники писали самостоятельную работу"
А и В
5) Если сумма цифр числа делится на 3, то число делится  на  3.
А = "Сумма цифр числа делится на 3"
В = "Число делится  на  3"
А стрелка к  В
6) Число  делится на 3 тогда и только тогда, когда сумма цифр числа  делится на 3
А = "Число  делится на 3 "
В = "Сумма цифр числа  делится на 3"
А стрелка в обе стороны В
0,0(0 оценок)
Ответ:
sir125
sir125
15.07.2022 22:32
{Лови прогу для одномерного массива. Если он двумерный, могу модифицировать.
Должна работать, не работает - отпишись, отыщу паскаль и исправлю.
Кидай прям весь ответ, кэп. Комментарии подотри, опять же кэп}

program massiv;
var x:array[1..10] of real;
n, i:integer;
s:real;

begin
writeln('Vvedite razmer massiva');
readln(n);
if (n<1) or (n>10) then writeln('Neverno zadano znacheniye razmera massiva')
else begin {check: +}
for i:=1 to n do begin writeln('Vvedite element ', i, 'iz ', n); readln(x[i]); end; {enter the array}
s:=0;
for i:=1 to n do
begin
s:=s+power(x[i], 3);
end;
writeln(s:2:2);
end;
readln; {stop here to read the program answer}
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота