В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
liliana564
liliana564
18.08.2022 14:41 •  Информатика

Составить программу на c#.вот условие: вкладчик положил в банк 10000 рублей под 8% в месяц.определить через какое время сумма удвоится.

Показать ответ
Ответ:
Ilyavazhnov1995
Ilyavazhnov1995
07.10.2020 03:39
Using System;

class Program
{
public static void Main()
{
double s1,s2;
int k=0;
s1 = 1000;
s2 = 2*s1;
while (s1<s2){
k++;
s1*=1.08;
}
    Console.WriteLine("k = {0}, s1 = {1:f2}", k, s1);
    Console.ReadKey();
}
}

Результат:
k = 10, s1 = 2158.92
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота