Составить программу, которая запрашивает у пользователя год количество дней в текущем месяце и сегодняшнее число. после этого выводит сообщение о том, сколько дней осталось до конца месяца. пример работы программы: сколько дней в текущем месяце? 31 какое сегодня число? 26 количество дней до конца текущего месяца: 5.
begin
write('Сколько дней в текущем месяце?');
readln(x);
write('Какое сегодня число? ');
readln(y);
writeln('Количество дней до конца текущего месяца:б',x-y)
end.