В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия

Составить программу, которая заполняет массив b [1..10] случайными целыми числами в диапазоне от 1 до 15 и находит количество с нечётными значениями

Показать ответ
Ответ:
smaiershow
smaiershow
26.08.2020 01:52
Var mass:array[1..10] of integer;   
     i,g,s:integer;
begin
randomize;
writeln('введите максимальное случайное число');
readln(i);
for g:=1 to 10 do
begin
mass[g]:=random(i)+1;
if (mass[g] mod 2) = 0 then s:=s+1;
writeln(mass[g]);
end;
writeln('количество четных в массиве = '+s);
writeln('количество нечетных в массиве = '+(10-s));
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота