В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
alevtinatian
alevtinatian
29.02.2020 20:50 •  Информатика

Составить программу которая выводит на экран таблицу квадратов первых десяти целых положительных чисел таблица квадратов целых чисел: число квадрат 1 2 3 4 5 6 7 64 9 10

Показать ответ
Ответ:
жанель98
жанель98
23.07.2020 15:17
Uses crt;var N, K, I:integer;        rez:longint;begin     clrscr;     For N:=1 to 10 do begin     K:=2;     rez:=1;     for I:=1 to K do     rez:=rez*N;     writeln(N,' в степени 2 = ',rez);                end;end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота