Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
SteeISeries
22.07.2020 17:50 •
Информатика
Составить программу,которая выводит на экран фамилию и инициалы,введенные с клавиатуры
Показать ответ
Ответ:
Борель
07.10.2020 04:24
Var F, i, o:string[50];
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
minzilyana
08.02.2023 05:07
Как должен сходить игрок, играющий ноликами (сейчас его ход), чтобы следующий его ход НЕ дал выиграть другому игроку? В2СЗВЗС2...
ларисаяна
15.06.2021 15:11
Напишите название фруктов, используя тип данных кортеж. Замените стоящий на 2-м месте фрукт на какое-либо число...
olga0520
23.08.2020 18:29
Напишите сайт на ruby и python, css, html и syrex за 7 дней или 666 часов 6794, ║Не надо:║ 2195, 5932, 5636, 4193, 7575, 1928, 1282, 6506, 6373, 4926, 8498, 7011, 2498, 9329,...
zufa11
09.10.2020 14:03
бітова частота звукового файлу = 128 кбіт/с, обсяг 4 мб. яка тривалість аудіо, повні хвилини і секунди...
Bigrash
15.11.2021 16:29
Составить алгоритм и блок-схему к задаче: Найти произведение первых двадцати нечетных чисел...
doglove96
27.01.2020 10:41
Что выведет программа? a = 7 b = 3 print(a%b)...
bekkalvina2405
05.10.2022 02:48
Решите задачу по информатике...
VLev147741
08.04.2023 06:01
На вход программы поступает неизвестное количество чисел целых, ввод заканчивается нулём. Найти минимальное из введённых чётных чисел...
xelasaa48
10.01.2021 05:45
Три девушки — Ира, Вика и Линда — очень талантливы. Они приобрели известность в разных видах искусств — пении, балете и кино.Все они живут в разных городах, поэтому родители...
Landess
20.10.2021 23:11
Обчисліть значення виразу(0,3)*) :(0,3) ....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(F);
readln(i);
readln(o);
write(F, ' ', i[1], '. ', o[1], '. ');
end.