В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Ларейн2772
Ларейн2772
15.03.2023 01:34 •  Информатика

Составить программу которая вычисляет произведение первых 93 натуральных чисел

Показать ответ
Ответ:
mangle56
mangle56
27.05.2020 21:51

var  i,n,s:byte; begin write('Введите n:'); readln(n); s:=0; for i:=1 to n do s:=s+i; writeln('Сумма первых ',n,' натуральных числел равна ',s); end.  

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота