В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ilinasmirnova5
ilinasmirnova5
16.01.2022 13:27 •  Информатика

Составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам

Показать ответ
Ответ:
Шист
Шист
08.10.2020 05:44
Программа для нахождения P и S для прям. треугольника
var a,b,c:Real;
begin
Read(a,b);//считываем a и b стороны
c:= sqrt(a*a+b*b);//по теореме пифагора находим c
WriteLn('P = '+(a+b+c));//периметр
WriteLn('S = '+a/2*b);//площадь
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота