В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
tylerxjosh
tylerxjosh
05.09.2022 23:00 •  Информатика

Составить программу которая вычисляет и печатает квадраты чисел меньше 100​

Показать ответ
Ответ:
dashryazanova
dashryazanova
11.12.2021 03:19
Строго запрещается:

находиться во время перемены в компьютерном классе без разрешения старшего (преподавателя);
включать без разрешения оборудование; 
трогать разъемы соединительных кабелей и проводов(возможно поражение электрическим током);
прикасаться к питающим проводам и устройствам заземления;
прикасаться к экрану и к тыльной стороне монитора, клавиатуры;
включать и выключать аппаратуру без указания преподавателя;
работать в верхней одежде и влажными руками;
прыгать, бегать (пылить);
класть диски, книги, тетради и другие предметы на монитор и клавиатуру;
устанавливать или копировать программы с дискет, дисков и флеш-носителей на компьютер, предварительно не проверив их антивирусом;
При появлении запаха гари немедленно прекратите работу, выключите аппаратуру и сообщите об этом преподавателю.

Во время работы:

строго выполняйте все указанные выше правила, а также текущие указания преподавателя;
следите за исправностью аппаратуры и немедленно прекращайте работу при появлении необычного звука или самопроизвольного отключения аппаратуры;
легко и быстро нажимайте на клавиши, не допуская резких ударов;
не пользуйтесь клавиатурой и мышью, если не включен компьютер;
работайте на клавиатуре чистыми руками;
никогда не пытайтесь самостоятельно устранить неисправность в работе аппаратуры;
не вставайте со своих рабочих мест, когда в кабинет входят посетители.
0,0(0 оценок)
Ответ:
marypawgamesyt
marypawgamesyt
09.09.2020 06:54
Basic:
DIM tetradCount as INTEGER, oblojCount as INTEGER, price1 AS INTEGER, price2 AS INTEGER
CLS
INPUT "Введите кол-во тетрадей:"; tetradCount
INPUT "Введите кол-во обложек:"; oblojCount

price1 = tetradCount * 5
price2 = oblojCount * 3

PRINT "Стоимость тетрадей:"; price1
PRINT "Стоимость обложек:"; price2
PRINT "Общая стоимость:"; price1 + price2
END

C#:
Обычный класс, единственная директива препроцессора System, в методе main

int tetradCount, oblojCoubt, priceOne, priceTwo, priceSum;

Console.WriteLine("Введите кол-во тетрадей:");
tetradCount = int.Parse(Console.ReadLine());

Console.WriteLine("Введите кол-во обложек:");
oblojCount = int.Parse(Console.ReadLine());

priceOne = tetradCount * 5;
priceTwo = oblojCount * 3;
priceSum = priceOne + PriceTwo;

Console.WriteLine("Стоимость тетрадей: " + priceOne);
Console.WriteLine("Стоимость обложек: " + priceTwo);
Console.WriteLine("Общая стоимость: " + priceSum);
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота