В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ароаурв
ароаурв
27.11.2022 06:31 •  Информатика

Составить программу,которая вычисляет гипотенузу прямоугольного треугольника по известным катетам (т.пифагора) ,!

Показать ответ
Ответ:
amina51205
amina51205
08.06.2020 17:18

Для паскаля:
uses CRT;

var a, b: integer;
begin

write (' Введите длину первого катета ');
read (a);

write (' Введите длину второго катета ');
read (b);

write (' Гипотенуза =');
write (sqr(a)+sqr(b));
end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота