В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
DashaLOVE04
DashaLOVE04
06.12.2022 02:22 •  Информатика

Составить программу,которая вычисляет 3 степень числа,если это число больше 10,но меньше 20​

Показать ответ
Ответ:
DenisРоссия
DenisРоссия
29.10.2020 09:06

C++

#include <iostream>

#include <math.h>

int main()

{

setlocale(LC_ALL, "ru");

int number, res;

std::cout << "Введите число: " << std::endl;

std::cin >> number;

if ((number > 10) && (number < 20))

{

 res = pow(number, 3);

 std::cout << number << " в 3-ей степени = " << res <<std::endl;

}

else

 std::cout << "Вы ввели неподходящее число!" << std::endl;

return 0;

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота