В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Маришка1231
Маришка1231
14.03.2021 21:08 •  Информатика

Составить программу, которая в заданном тексте букву "а" заменяет на букву "о", а букву "о" — на букву "а".

Показать ответ
Ответ:
Var
  S : String;
  i : Byte;
Begin
  Readln(S);
  For i:=1 to Length(S) do
   If S[i]='о' then S[i]:='а' else
     If S[i]='а' then S[i]:='о';
  Writeln(S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота