Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
nik896
29.08.2020 01:38 •
Информатика
Составить программу, которая считывает число а, находит его квадрат, выводит результат.
Показать ответ
Ответ:
anna2016anna20
07.10.2020 11:52
Program kol_vo_elementov;
var a:real;
begin
writeln('Введите число');
readln(a);
a:=sqr(a);
writeln('a=',a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Siiii
19.01.2020 06:58
На складе кондитерской фабрики хранятся пирожные двух видов — круассаны и эклеры. Круассанов A штук, а эклеров — B штук. Есть неограниченный запас подарочных коробок,...
Face22821
30.10.2022 22:02
Автобусные остановки расположены через каждые K метров от начала улицы, то есть на расстоянии 0, K, 2K, 3K и т.д. метров от начала. Света от начала улицы N метров,...
Marmar20052110
31.03.2022 23:20
Составить блок-схему и написать алгоритм действий. с использованием цикла. последовательно вводятся n целых чисел. найдите среднее арифметическое этих чисел...
moiseenkooo
12.06.2021 05:53
Дано целое число n. найти значение выражения 1+2! +3! ++n! ,результат вывести как действительное число. (n! = 1·2·3·…·n – n факториал) pascal...
Даша29911
12.06.2021 05:53
На компьютере в офисе туристической фирмы в каталоге экскурсии хранился файл байкал. рng. этот каталог перенесли в каталог реклама, расположенный в корне диска...
Lena1056
15.05.2021 19:39
Как решить : вдоль шоссе ( по прямой ) высадили 20 деревьев росстояние между любимы двумя соседними деревьями одинаковое найди это расстояние если между крайними...
vladgubin78
15.05.2021 19:39
Запиши слова в два столбика неизменяемые и изменяемые .небо,утро,лето,облоко,солнце,метро,эскимо,фламинго,эму, какаду,зебу,кенгуру....
superbomber
15.05.2021 19:39
Перевести текст дружба между парнем и девушкой я считаю что дружбы между парнем и девушки нету потому что парни стараются общаться с теми девушками с которыми они...
NasFan
15.05.2021 19:39
Составте предложение а house оr a flat + you + go into + shouldn t...
lerkalukashenko1
15.05.2021 19:39
Составьте грамотные предложения со словами: сигнал, регулировать, подвиг, героизм, мужество,истинный, подлинный, талантливый, гениальный, директор, секретарь, памятник,...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a:real;
begin
writeln('Введите число');
readln(a);
a:=sqr(a);
writeln('a=',a);
end.