В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Sobennikovoleg
Sobennikovoleg
18.04.2022 06:39 •  Информатика

Составить программу которая считывает 6 чисел и найти сумму неотрицательных чисел.

Показать ответ
Ответ:
EgorKolomytsev
EgorKolomytsev
09.10.2020 14:50

var i,a,sum:longint;


begin

sum:=0;


for i:=1 to 6 do begin readln(a); if(a>0) then sum:=sum+a; end;


writeln(sum);


end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота