Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Jions
13.11.2021 11:13 •
Информатика
Составить программу, которая превращает слово «систематика» в слово «» и «тема». вывести эти слова в столбик.
Показать ответ
Ответ:
Viktoria818
27.08.2020 01:29
//Язык Pascal
Program Test;
Var slovo: string;
Begin
Write('Введите слово: ');
Readln(slovo);
Writeln();
if (slovo = 'систематика') then
begin
Writeln('математика');
Writeln('тема');
end
else
Writeln('Слово не обнаружено...');
End.
0,0
(0 оценок)
Популярные вопросы: Информатика
нананавай
05.01.2022 13:53
Чем радио и магнитофон похожи на компьютер...
nusbek
29.01.2023 02:29
Зарисуйте любой пример графической схемы кроме примеров приведённых в учебнике. ...
Ксения26941479
01.12.2020 14:09
1. можно ли при записи основных конструкций языка использовать римские цифры? 2. как на языке программирования паскаль записать следующие операции сравнения: х≥5, у≠10? 3. можно...
alexkis228vk
01.10.2022 16:28
1.написать программу сортировки целочисленного массива из 10 элементов методом пузырька с флажком ( заполнение массива случайными числами в интервале [-10..10])...
katelove8
12.06.2022 04:42
Освобождение раба могло произойти по воле господина путем включения распоряжения в завещание...
Angelina5353
12.06.2022 04:42
Государственные награды наследодателя, на которые распространяется законодательство о государственных наградах РФ...
ksenchhh
12.06.2022 04:42
На принятие наследства, в состав которого входят вещи, ограниченно оборото не требуется специального разрешения...
A1my
12.06.2022 04:42
Абстрактные и односторонние обязательства возникали по письменным документам...
АКА47111
12.06.2022 04:42
Если Ксанф обязался выпить море под залог имущества, то по римскому праву ему следует взятое на себя Ксанфом обязательство...
380668368689
12.06.2022 04:42
Реальное обладание вещью с намерением относится к ней как к своей в римском праве называлось владением (pssessio)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Program Test;
Var slovo: string;
Begin
Write('Введите слово: ');
Readln(slovo);
Writeln();
if (slovo = 'систематика') then
begin
Writeln('математика');
Writeln('тема');
end
else
Writeln('Слово не обнаружено...');
End.