В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Kruglivnik1ta
Kruglivnik1ta
30.08.2022 22:03 •  Информатика

Составить программу которая преобразует слово "абитуриент" в слово "бунт"

Показать ответ
Ответ:
YumiChan153
YumiChan153
09.10.2020 23:36

Program Slovo;

var

s1,s2: string;

begin

s1:='абитуриент';

s2:=s1[2]+s1[5]+s1[9]+s1[10] ;     //s1[2] = 'Б' s2[5]='у'   s2[9]='н'   s1[10]='т'  

write(s2);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота