В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
asaparova80
asaparova80
27.06.2022 03:44 •  Информатика

Составить программу которая предлогает купить жевачку по 18 рублей ,шоколадку по 20 рублей, чипсы по 25 рублей. найти площдь квадрата надо

Показать ответ
Ответ:
nikysha04
nikysha04
23.06.2020 23:32
На каком языке составить программу?
Если на Pascal то вот
Program Number1;
var a, s : integer;
Begin
  writeln(‘Введите цифру ‘);
  readln(a);
S:=a*a;
writeln(‘Площадь ‘, S);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота