В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Nigira
Nigira
19.04.2020 14:19 •  Информатика

Составить программу, которая позволяет вводить с клавиатуры элементы массива a[1..10] и числа k1 и k2, а затем выводит на экран в одну строку элементы массива с индексами от k1 до k2

Показать ответ
Ответ:
Будина05
Будина05
25.05.2020 17:29

var

i,k1,k2:integer;

a[i]:array[1..10] of integer;

begin

for i:=1 to 10 do

read(a[i]);

read(k1,k2);

for i:=k1 to k2 do

write(a[i]);

end.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота