В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
аня2835
аня2835
12.02.2020 01:47 •  Информатика

Составить программу которая позволяет ввести с клавиатуры 5 элементов массива целого типа. вывести на экран этот же массив увеличив каждый элемент на единицу.

Показать ответ
Ответ:
atas2
atas2
28.05.2020 01:25

Добрый вечер. У вас не казан язык реализации, данный код на С++.

#include <iostream>

int main() {

int arr[5];

for (int i = 0; i < 5; i++) {

 std::cin >> arr[i];

 std::cout << arr[i] + 1 << " ";

}

return 0;

}

задание очень простое. Это самая простая реализация. Если нужны объяснения или более сложная реализация пишите. Удачи.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота