Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
DARO100
25.03.2023 03:31 •
Информатика
Составить программу, которая позволяет ввести две строки одинаковой длины и определяет, сколько раз у них символы, стоящие в одной и той же позиции.
Показать ответ
Ответ:
Ксюника1
17.09.2020 10:03
Var s1,s2 : String;
i,n : Byte;
Function Min(a,b : Byte) : Byte;
Begin
If a<b then Min:=a else Min:=b;
end;
Begin
Readln(s1);
Readln(s2);
n:=0;
For i:=1 to Min(Length(s1),Length(s2)) do If s1[i]=s2[i] then Inc(n);
Writeln(n);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
анна2249
12.12.2022 20:12
Сколько времени потребуется на скачивание dvd-фильма размером 4 гбайт ,используя модем ,работающий на скорости 100 мбит\с...
smail550
17.07.2020 02:10
Петя посылает Ване числовые коды от 0 до 255. Однако, эти коды особо важны — их могут перехватить, поэтому ребята договорились их шифровать. Алгоритм шифрования состоит...
antilopa20041
22.09.2021 18:35
Написать метод вычисления факториала числа, результат вычислений передавать в выходном параметре. Если метод отработал успешно, то вернуть значение true; если в процессе...
Anastasiz02
29.01.2023 13:20
ИНФОРМАТИКА! ИНФОРМАТИКА! ИНФОРМАТИКА! ИНФОРМАТИКА! ИНФОРМАТИКА ! ИНФОРМАТИКА! ИНФОРМАТИКА! ИНФОРМАТИКА!...
Bereke2006
06.01.2023 19:08
Програма «Чарівне число», у якій комп’ютер має «загадати» деяке ціле число від 1 до 10. Виконати наступні дії: до задуманого числа додати 3; від того, що вийшло, відняти...
denik228
23.11.2021 08:09
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения...
GayaneshkaBrainly
05.12.2020 09:32
До поданых слив доберы блызьки за значенням ( лелекы , друзи)...
диана2340
05.12.2020 09:32
Найди песню,что бы ее послушать! она начинается вот так: колобок-как то в сельской местности жили дедка с бабкою...
Ijony
05.12.2020 09:32
За первый час лодка км, что на 1,7км больше, чем за второй час, и на 4,6 км меньше, чем за третий час. сколько километров лодка за три часа?...
agentponomarev6
05.12.2020 09:32
Краткое содержание для читательского дневника н. а. тэффи валя...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i,n : Byte;
Function Min(a,b : Byte) : Byte;
Begin
If a<b then Min:=a else Min:=b;
end;
Begin
Readln(s1);
Readln(s2);
n:=0;
For i:=1 to Min(Length(s1),Length(s2)) do If s1[i]=s2[i] then Inc(n);
Writeln(n);
end.