В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
danikvorona
danikvorona
11.07.2021 08:28 •  Информатика

Составить программу которая позволяет найти наименьший элемент случайно сформированного одномерного массива

Показать ответ
Ответ:
ogbondarenko
ogbondarenko
14.07.2020 22:34
Easy
const
n=10;
r=99;
var
i:integer;
min:integer;
m:array[1..n] of integer;
begin
randomize;
min:=maxint; //Или intmax
for i:=1 to n do
begin
m[i]:=random(99)+1; //заполняем случайно от 1 до 99
write(m[i],' ');
end;
writeln;
for i:=1 to n do if min>m[i] then min:=m[i];
write(min);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота