В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Violettka181
Violettka181
18.10.2022 08:03 •  Информатика

Составить программу , которая позволит подсчитать сумму чётных чисел из диапазона 5-1000

Показать ответ
Ответ:
Анна14600675
Анна14600675
03.10.2020 10:50
Если в Паскале то вот должно работать !

BAR i,s:integer;
BEGIN
s:=0;
for i:=1 to 100 do
if i mod 2 = 0 then s:=s+i;
writeln(s);
END.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота