В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
colaboyy7704ox6ktx
colaboyy7704ox6ktx
07.10.2021 21:59 •  Информатика

Составить программу, которая посчитает кол-во чётных чисел на промежутке от 1 до 145

Показать ответ
Ответ:
aliona123456789
aliona123456789
08.07.2020 08:54
Var i,kol:integer;
begin
kol:=0;
for i:=1 to 145 do
if not odd(i) then inc(kol);
writeln(kol);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота