В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Viktoria1289
Viktoria1289
23.03.2023 23:34 •  Информатика

Составить программу, которая по введенному возрасту пользователя сообщает, к какой возрастной группе он относится: до 13 лет – детство; от 14 до 24 лет – молодость; от 25 до 59 лет – зрелость; от 60 лет – старость.

Показать ответ
Ответ:
Lizzka6889
Lizzka6889
19.07.2020 13:17
Program age;
var m:integer;
begin
readln(m);
if  (m<=13) then writeln('детство');
if  (m>=14)and(m<=24) then writeln('молодость');
if  (m>=25)and(m<=59) then writeln('зрелость');
if (m>=60) then writeln('старость')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота