В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Natasha7554
Natasha7554
26.10.2021 17:21 •  Информатика

Составить программу, которая по номеру семестра печатает курс, к которому относится введенный семестр (1 и 2 семестр – 1 курс, 3 и 4 семестр – 2 курс и т. д.). При решении нужно обязательно использовать множественный выбор

Показать ответ
Ответ:
IvIeIrIoInIiIkIa
IvIeIrIoInIiIkIa
11.01.2021 15:27

var n:integer;

begin

 readln(n);

 case  n of

   1,2:writeln('1- й курс');

   3,4:writeln('2- й курс');

   5,6:writeln('3- й курс');

   7,8:writeln('4- й курс');

   9,10:writeln('5- й курс');

   end;

end.

Объяснение:


Составить программу, которая по номеру семестра печатает курс, к которому относится введенный семест
0,0(0 оценок)
Ответ:
дар70
дар70
11.01.2021 15:27
Program ;var n : shortint;Begin write('Введите номер Вашего семестра: '); readln(n); case n of 1,2: write('Ваш курс: 1 '); 3,4: write('Ваш курс: 2 '); 5,6: write('Ваш курс: 3 '); 7,8: write('Ваш курс: 4 '); 9,10: write('Ваш курс: 5 '); else write('Такого курса не существует'); end;end.

Надеюсь правильно понял посыл...


Составить программу, которая по номеру семестра печатает курс, к которому относится введенный семест
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота