В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
ivanoffandreii
ivanoffandreii
21.02.2023 02:13 •  Информатика

Составить программу, которая по номеру месяца, введенного с клавиатуры, выводит количество дней в нем. в программе учесть количество дней в феврале для високосного и не високосного годов

Показать ответ
Ответ:
erzhankenzhekan
erzhankenzhekan
25.08.2020 15:31
Var
    a: array[1..12] of string;
    i: integer;

begin
    a[1] := '31';
    a[2] := '28 или 29';
    a[3] := '31';
    a[4] := '30';
    a[5] := '31';
    a[6] := '30';
    a[7] := '31';
    a[8] := '31';
    a[9] := '30';
    a[10] := '31';
    a[11] := '30';
    a[12] := '31';
    readln(i);
    writeln(a[i]);    
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота