Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
zukara95
15.06.2020 13:30 •
Информатика
Составить программу которая печатает таблицу умножения и таблицу сложения для числа n в десятичной системе счисления. протестировать программу для чисел 6 и 9. в с++
Показать ответ
Ответ:
natasgavrilova
04.10.2020 09:14
#include <iostream>
using namespace std;
int main()
{
int n;
cout << "Enter N: ";
cin >> n;
for (int i = 1; i <= 10; i++) {
cout << n << " * " << i << " = " << n * i << endl;
}
cout << endl;
for (int i = 1; i <= 10; i++) {
cout << n << " + " << i << " = " << n + i << endl;
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
простой221
18.04.2023 10:00
В программе знак «:=» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. Правила выполнения...
Igorevna29
03.10.2020 03:39
Решите задания по инфе Що таке діапазон комірок? 2. Скільки комірок містить зв’язний діапазон А2:В3? 3. Як модифікується формула =С5 у разі її копіювання в комірку,...
babyirishka21
19.10.2021 19:07
Из предложенных альтернативных ответов выберете только один верный....
winnikrolikov
21.11.2020 21:53
Введіть цілочисельний масив з дев’яти елементів з клавіатури. Відсортуй його по спаданню методом бульбашки. Напишите код(алгоритм )...
mathmatic2882
26.05.2021 09:05
Складіть програму, що виводить у текстове поле, яке з чисел найменше. Два числа вводити у текстові поля Терміново , до іть будьласка!...
Wely
01.07.2020 00:26
Астарлы мағынаны сәйкестендір....
funtic20
29.11.2022 13:17
Од. маңындает ата пайдаланған бұлақтар мен құдықтар әлі күнге тарты.ан. Бекет ата өміріне қатысты бұл тарихи ескерткіш сәулерінің ерекше туындысы саналады.Маңғыстау...
bm22337
29.11.2022 13:17
2 * Complete the conversation with do or does....
Fura44
02.06.2021 03:04
Українська МоваПерші 4 реченняДаю 20 Бпоінтів...
flow789456587
10.05.2020 13:29
АВСД төртбұрышының қабырғалары арқылы анықталатын векторлардың ішінен :1)колинеар,2)перпендикуляр,3)тең векторларды анықтап көрсет...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using namespace std;
int main()
{
int n;
cout << "Enter N: ";
cin >> n;
for (int i = 1; i <= 10; i++) {
cout << n << " * " << i << " = " << n * i << endl;
}
cout << endl;
for (int i = 1; i <= 10; i++) {
cout << n << " + " << i << " = " << n + i << endl;
}
return 0;
}