В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Seref
Seref
30.09.2020 01:22 •  Информатика

Составить программу, которая находит сумму чисел на [5,36] и складывается с произведением первых 5 чисел.

Показать ответ
Ответ:
daria14666
daria14666
04.10.2020 05:50
Var
n,i,sum,p: integer;
begin
 sum:=0;
 p:=1;
for i:=5 to 36 do sum:=sum+i;
for i:=5 to 9 do p:=p*i;
sum:=sum+p;
writeln ('otvet=',sum);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота