Войти
Регистрация
Спроси ai-bota
В
Все
Б
Биология
Б
Беларуская мова
У
Українська мова
А
Алгебра
Р
Русский язык
О
ОБЖ
И
История
Ф
Физика
Қ
Қазақ тiлi
О
Окружающий мир
Э
Экономика
Н
Немецкий язык
Х
Химия
П
Право
П
Психология
Д
Другие предметы
Л
Литература
Г
География
Ф
Французский язык
М
Математика
М
Музыка
А
Английский язык
М
МХК
У
Українська література
И
Информатика
О
Обществознание
Г
Геометрия
Показать больше
Показать меньше
Ринатеовллктаоа
06.11.2021 09:00 •
Информатика
Составить программу, которая формирует массив из 8 случайных вещественных чисел, принадлежащих промежутку [8; 9) и выводит эти числа в столбец с двумя десятичных цифрами
Показать ответ
Ответ:
Щощо
07.10.2020 08:43
Var
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=8+ Random;
writeln(a[i]:0:2);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
тамик50
03.05.2022 06:45
Составьте программу рисования узора, изобра- ясенного на рисунке, используя в качестве вс алгоритма алгоритм рисования квадрата с заданной стороной....
katiaj07102004
19.10.2020 01:10
3. Сформировать и вывести на экран массив Х [1..6], значения элементов которого равны произведению значений элементов массивов Y [1..6], и Z [1..6]...
58684
28.02.2020 16:15
На завтрак в школьной столовой приготовили блины с вареньем, пироги с капустой, оладьи со сметаной и пироги с вареньем. лена, аня, ваня и света выбрали разные блюда. определите,...
гулие
28.02.2020 16:15
Продолжи ряд числовых данных а) 1 11 111 б) 2 22 222 в) i ii iii iv...
Даня1221
06.03.2023 03:49
В приведённой ниже таблице найдите связь между органами чувств источниками информации и составьте новую таблицу...
dksusjehdh
22.04.2022 12:46
Структура веб сторінки...
Anny505
09.03.2023 17:05
ИНФОРМАТИКА РЕШИТЬ ЗАДАЧИ И ЗАПИСАТЬ В ТЕТРАДЬ: 61,64,66,69,70,74,76,78...
Ксюшка3215
21.11.2021 23:35
Если введенное с клавиатуры число (не равное нулю) положительно вычислить его квадрат, а если отрицательно - умножить его на 2...
Джека11111окш
11.12.2020 14:03
Ета- ТСЯПО-ЛИонО.He22. Прочитайте строки из «Сказки о рыбаке ирыбке» А. Пушкина и отрывок из народной сказ-ки «Лисичка со скалочкой». Выпишите три пред-ложения с обращениями....
kristinaalekse1
17.01.2020 23:57
4-тапсырма. Берілген сұрақтарға жауап беріңдер. А) Ауыз әдебиеті дегеніміз не?Ә) Жазба әдебиетінің ауыз әдебиетінен қандай айырмашылығы бар?Б) Шығарманың қаһарманы деген ұғымға...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
i:integer;
a:array [1..8] of real;
begin
randomize;
for i:=1 to 8 do
begin
a[i]:=8+ Random;
writeln(a[i]:0:2);
end;
end.